Host Failure - Hamilton vGRID Cloud Platform

Minor incident vGRID Cloud Platforms Hamilton
2023-06-12 00:47 NZST · 1 day, 9 hours, 2 minutes

Updates

Resolved

The host was brought back online and we will be carrying out testing to confirm functionality before allowing customer workloads back on it.

June 13, 2023 · 09:47 NZST
Monitoring

We had a host failure occur at approximately 12:34 am this morning. We have checked and confirmed that the affected VMs have been moved by HA and are powered on.
The host in question has been left in a powered off state, awaiting further investigation.
We will also be sending out individual notification emails to each customer that has VMs affect by this outage later today.

Should you have any outstanding issues with a VM or have any questions related to this event, please contact our Service Desk by emailing support@vgrid.nz OR phoning 0800 425 383.

June 12, 2023 · 00:47 NZST

← Back