vGRID Hamilton Core Switch Upgrade (non-inpacting) from 2023-09-17 10:30 NZST to 2023-09-17 12:15 NZST

Scheduled maintenance vGRID Partner Portal vGRID Customer Portal vGRID Voice Services vGRID Cloud Connect Services vGRID Cloud Connect Platform - Hamilton vGRID Cloud Backup Portal - Hamilton vGRID Protect vGRID Protect - Hamilton vGRID FTP Containers vGRID FTP Containers - Hamilton UFB UFB Network - Waikato UFB Network - Tauranga/BOP
2023-09-17 10:30 NZST · 1 hour, 45 minutes

Updates

Resolved

.

September 17, 2023 · 12:13 NZST
Monitoring

The upgrade of the core switches at our Hamilton Data Center has been completed.

There was a 10 minute outage experienced at the start of the upgrade when the secondary switch rebooted. This was likely to be caused by a bug in the old firmware - which was one of the primary reasons we upgrading the core switches.

All services should be back online and running.

If you have any questions or issues related to this task, please email the Service Desk at support@vgrid.nz.

September 17, 2023 · 11:11 NZST
Started

This maintenance is now starting as planned.

September 17, 2023 · 10:30 NZST
Scheduled

We are upgrading the core switches at our Hamilton Data Center

This upgrade is to maintain our on-going commitment to provide up-to-date technology, security and resolve known issues with the current level of firmware.

While this upgrade should be a non-impacting event, there will have short periods of reduced resiliency when each switch reboots and is resynchronised.

Please contact our service desk by emailing support@vgrid.nz if you have any questions or concerns related to this activity.

September 11, 2023 · 13:19 NZST

← Back