Brief internet outage

Minor incident vGRID Partner Portal vGRID Customer Portal vGRID Cloud Platforms Hamilton vGRID Voice Services vGRID Cloud Connect Services vGRID Cloud Connect Platform - Hamilton vGRID Cloud Backup Portal - Hamilton vGRID Protect vGRID Protect - Hamilton vGRID FTP Containers vGRID FTP Containers - Hamilton UFB UFB Network - Waikato UFB Network - Tauranga/BOP
2023-09-12 14:14 NZST · 2 days, 20 hours, 34 minutes

Updates

Resolved

There have been no further occurrences of the issue since Wednesday. We will continue to monitor this closely over the next week, but we will be closing this incident for now.

Please contact our service desk by emailing support@vgrid.nz if you have any questions or concerns related to this activity.

September 15, 2023 · 10:41 NZST
Monitoring

Our upstream provider has identified a 1 second error on the equipment linking Auckland and Hamilton, which in turn caused paths to re-route on their core IP network.

There has been no further occurrences of this, and they are continuing to monitor for another day or two.

September 13, 2023 · 18:24 NZST
Investigating

We have identified a routing problem with our upstream internet provider, which has cause brief outages for some vGRID Internet connections and vGRID based services in the Waikato / Bay of Plenty areas.

We are currently investigating the likely cause of this issue with our upstream provider.

Further updates will follow.

September 12, 2023 · 14:14 NZST

← Back