Host Failure - Hamilton Cloud Platform

Major incident vGRID Cloud Platforms Hamilton
2023-10-26 11:02 NZST · 38 minutes

Updates

Resolved

This issue was caused by the introduction of a new Aruba virtual gateway appliance. While it was deployed with only a single vNIC, it triggered loop-detection on the host that it was on.

The virtual appliance was powered off and we were then able to clear the loop-detection issue, which allowed for normal operation to resume.

We will be updating our internal process for the deployment of these virtual appliances to avoid this from happening in the future.

October 26, 2023 · 11:31 NZST
Monitoring

The system is now back online and we will be sending out individual emails with details of the affected VMs to the account owners.

October 26, 2023 · 11:06 NZST
Issue

We have had a host failure in Hamilton Data Center

We have been working on the issue for the last 15 mins and the system should be back online now

October 26, 2023 · 11:02 NZST

← Back