Brief internet outage

Minor incident vGRID Partner Portal vGRID Customer Portal vGRID Cloud Platforms Hamilton vGRID Voice Services vGRID Cloud Connect Services vGRID Cloud Connect Platform - Hamilton vGRID Cloud Backup Portal - Hamilton vGRID Protect vGRID Protect - Hamilton vGRID FTP Containers vGRID FTP Containers - Hamilton UFB UFB Network - Waikato UFB Network - Tauranga/BOP
2023-11-08 09:28 NZST · 1 day, 1 hour, 56 minutes

Updates

Resolved

Our upstream provider has replaced the faulty card and they are no longer seeing errors.

November 9, 2023 · 11:24 NZST
Monitoring

Our upstream provider has identified some errors on a network card in the exchange that has been causing the issue.
They are currently arranging to have this card replaced afterhours.

They are continuing to monitor the circuit until this issue has been fully resolved.

November 8, 2023 · 13:41 NZST
Issue

We have identified an issue with our upstream internet provider, which has cause brief outages (30 seconds) for some vGRID Internet connections and vGRID services delivered out of the Waikato / Bay of Plenty areas.

The provider is currently investigating and we will provide updates as we receive them.

November 8, 2023 · 09:28 NZST

← Back