Delay with voice audio on calls.

Minor incident vGRID Voice Services
2024-03-21 08:42 NZST · 6 hours, 59 minutes

Updates

Resolved

Call issues have been resolved by our upstream provider (both Inbound and Outbound calls) and voice systems are now operating normally. If you still experience call issues, please report to vGRID support team at support@vgrid.nz.

March 21, 2024 · 15:36 NZST
Investigating

Our upstream provider’s voice engineers successfully implemented a failover for outbound calls, resolving the outbound call issue. However, inbound calls remain affected, and efforts to find a solution are ongoing.

March 21, 2024 · 12:27 NZST
Investigating

Our upstream provider have engineers are actively addressing the major issue affecting voice quality.
It appears that the symptoms predominantly affect inbound traffic, particularly from PSTN calls.
Their team is working to pinpoint the source of the problem and implement a solution.

March 21, 2024 · 10:46 NZST
Issue

We have been notified of an issue with delayed audio when receiving and making calls.
We have logged a ticket with our upstream and are investigating what the issue could be.

We will apprise you of updates as we receive them.

March 21, 2024 · 08:42 NZST

← Back