vGRID Voice Services
Incident Report for vGRID Cloud Services
Resolved
Fix has been implemented and no voice issues reported since.
Posted May 16, 2022 - 15:32 NZST
Investigating
We have been informed that Spark is currently experiencing network issues resulting to one-way audio from/to Spark.
Investigation is underway to restore this service as soon as possible.
Updates will be provided once available.
Posted May 13, 2022 - 17:00 NZST
This incident affected: vGRID Voice Services.