FTP Storage offline for unplanned maintenance
Incident Report for vGRID Cloud Services
Resolved
The FTP container service is back online again with additional capacity available. If you notice any issues please contact our service desk at support@vgrid.nz.
Posted 4 months ago. Jun 05, 2018 - 08:55 NZST
Identified
We have had to take our FTP Storage container service off-line for some urgent maintenance to increase capacity. Unfortunately this maintenance has not kept up with growth and we have had to stop uploads to allow it to complete. If recovery is required we can provide read-only access to the storage containers. Please contact support@vgrid.nz if urgent recovery is required.

We expect the volume to be back online within 24 hours at current processing rates. We will update this page as maintenance progresses.
Posted 5 months ago. Jun 04, 2018 - 10:59 NZST
This incident affected: vGRID FTP Containers.