vGRID Voice Services

Minor incident vGRID Voice Services
2024-06-10 08:30 NZDT · 7 hours, 5 minutes

Updates

Resolved

Issue is now considered resolved. All voice services are operating normally.

June 10, 2024 · 15:33 NZDT
Monitoring

We believe that we have located the root cause of the issue and have implemented a fix.
The issue was caused by the conversion of our firewall configuration, which added a ‘session-helper’ entry that was specifically excluded in the original configuration.

Please contact our Service Desk on 0800 425 373 if there are any continuing voice issues.

June 10, 2024 · 12:35 NZDT
Investigating

We learnt that some customers are experiencing one-way audio for inbound calls. We are currently investigating this issue.

If you have any questions, please send us email at support@vgrid.nz or call us at 0800 425 383.

June 10, 2024 · 09:08 NZDT

← Back