vGRID DPS Platform - Hamilton from 2024-06-19 09:30 NZST to 2024-06-19 11:19 NZST

Scheduled maintenance vGRID Data Protection Services vGRID DPS Platform - Hamilton vGRID DPS Console Portal - Hamilton
2024-06-19 09:30 NZST · 1 hour, 49 minutes

Updates

Resolved

Several customer jobs have completed successfully after the upgrade.

Please contact our service desk by emailing ‘support@vgrid.nz’ or phoning 0800 425 383 should you have any questions or concerns related to this activity.

June 19, 2024 · 11:15 NZST
Monitoring

We have competed upgrading the vGRID DPS Platform in Hamilton.

All services are now back online and running normally.

June 19, 2024 · 10:55 NZST
Started

This maintenance is now starting as planned.

June 19, 2024 · 09:30 NZST
Scheduled

We will be applying the latest Veeam patches to the Hamilton DPS Platform (Veeam Cloud Connect). This patch includes feature and security improvements that are critical to maintaining a supported and reliable platform.

During the maintenance window, customer accounts will be disable and the platform will be put into maintenance mode. Once the platform has been upgraded and system checks have been completed, the platform will be taken out of maintenance mode and accounts will be re-enabled, allowing jobs to run again.

Please contact our service desk by emailing ‘support@vgrid.nz’ or phoning 0800 425 383 should you have any questions or concerns related to this activity.

June 17, 2024 · 13:13 NZST

← Back