vGRID DPS Platform - Auckland from 2024-06-25 09:30 NZST to 2024-06-25 14:30 NZST

Scheduled maintenance vGRID Data Protection Services vGRID DPS Platform - Auckland vGRID DPS Console Portal - Auckland
2024-06-25 09:30 NZST · 5 hours

Updates

Resolved

This maintenance has been concluded as planned.

June 25, 2024 · 14:30 NZST
Monitoring

The upgrade of the Auckland DPS Platform has now been completed.

The platform is back online and customer jobs have started running. We will monitor the system for a few hours to confirm full functionality.

Please contact our service desk by emailing ‘support@vgrid.nz’ or phoning 0800 425 383 should you have any questions or concerns related to this activity

June 25, 2024 · 13:56 NZST
Started

This maintenance is now starting as planned.

June 25, 2024 · 09:30 NZST
Scheduled

We will be applying the latest Veeam patches to the Auckland DPS Platform (Veeam Cloud Connect and Veeam Backup for Microsoft 365). These patches includes feature and security improvements that are critical to maintaining a supported and reliable platform.

During the maintenance window, customer accounts will be disable and the platform will be put into maintenance mode. Once the platform has been upgraded and system checks have been completed, the platform will be taken out of maintenance mode and accounts will be re-enabled, allowing jobs to run again.

Please contact our service desk by emailing ‘support@vgrid.nz’ or phoning 0800 425 383 should you have any questions or concerns related to this activity.

June 24, 2024 · 09:47 NZST

← Back