vGRID Access
Incident Report for vGRID Cloud Services
Resolved
Lightwire have reported that this outage has been resolved. They are continuing to monitor to ensure stability.
Posted 27 days ago. Apr 29, 2019 - 13:33 NZST
Investigating
Please be advised that one of our upstream providers (Lightwire) are experiencing a widespread outage affecting a large number of customers. Their engineers are already investigating and we will update as soon as possible.
If your vGRID Access service is currently down, it maybe delivered via Lightwire and be affected by this outage.

If you have any questions, please contact the support desk by emailing support@vgrid.nz or phoning 0800 425 383
Posted 27 days ago. Apr 29, 2019 - 11:34 NZST