vGRID Internet Connection in Tauranga

Minor incident UFB UFB Network - Rest of New Zealand
2026-01-13 10:46 NZDT · 6 hours, 13 minutes, 1 second

Updates

Resolved

The Internet connection issue is resolved.

January 13, 2026 · 16:58 NZDT
Monitoring

The lines provider in the area (Tuatahi First Fibre) has confirmed there was an issue with their networking equipment.
They have failed over to the standby and services should now be stable again.

January 13, 2026 · 13:20 NZDT
Investigating

We have had reports of several customer internet connections around Tauranga going offline for short periods of time.
Rebooting the ONT appears to resolve the issue, but the issue can re-occur.

We are working with upstream to identify what could be causing these outages.

January 13, 2026 · 10:46 NZDT

← Back