vGRID Internet UFB Services
Minor incident
UFB
vGRID Internet - Waikato Innovation Park
UFB Network - Waikato
UFB Network - Rest of New Zealand
2026-01-28 23:07 NZDT
· 9 hours, 7 minutes
Updates
Resolved
January 29, 2026 · 01:00 NZDT
The issue were resolved around 1:00 am this morning. All services should be back online and operating normally.
Please contact our service desk by emailing ‘support@vgrid.nz’ or phoning 0800 425 383 should you have any questions or concerns related to this issue.
Investigating
January 28, 2026 · 23:07 NZDT
Our upstream is experiencing an unplanned outage of network connection at the moment which are affecting some vGRID Internet UFB services. Investigation is ongoing.
If you have any questions, please send us an email at support@vgrid.nz.
← Back