vGRID Hosted M365 Backups

Major incident vGRID Data Protection Services vGRID DPS Platform - Auckland
2026-02-09 09:43 NZDT · 5 hours, 43 minutes

Updates

Resolved

Most of the M365 Backup jobs have successfully completed.

We will continue to closely monitor the platform overnight and tomorrow to ensure that all jobs run and complete at their regular scheduled time.

Please contact our service desk by emailing ‘support@vgrid.nz’ or phoning 0800 425 383 should you have any questions or concerns related to this activity.

February 9, 2026 · 15:26 NZDT
Monitoring

We have identified the cause of the issue and we are currently working through manually starting each job and confirming that it completes successfully.

We are also continuing to work with Veeam Support on root cause and mitigation.

February 9, 2026 · 11:55 NZDT
Investigating

vGRID is currently investigating an issue related to our Hosted M365 Backup platform. Backup jobs appear to be stuck in a running state and were not completing over the long weekend.

We have a P1 Veeam support case open and are currently working with support to resolve the issue as soon as possible.

Existing historical backups remain online and available to be recovered from.

February 9, 2026 · 09:43 NZDT

← Back