Hamilton vGRID SecureStore

Major incident vGRID Data Protection Services vGRID Object Storage vGRID SecureStore - Hamilton vGRID DPS Platform - Hamilton
2026-02-11 14:36 NZDT · 17 hours, 9 minutes

Updates

Resolved

The issue with the Hamilton vGRID SecureStore service has now been resolved.

Testing has confirmed that the system is now operating normally and full access has now been re-enabled.

Please contact our service desk by emailing ‘support@vgrid.nz’ or phoning 0800 425 383 should you have any questions or concerns related to this activity.

February 12, 2026 · 07:38 NZDT
Update

The issue has been identified and a fix is being applied.

Testing will then be carried out overnight.

Once we have confirmed that the vGRID SecureStore service in Hamilton is stable and working correctly, we will re-enable access.

February 11, 2026 · 21:24 NZDT
Update

We are disabling the S3 API access to the Hamilton vGRID SecureStore service while the software vendor works to resolve the issue.

February 11, 2026 · 17:26 NZDT
Investigating

This incident has now been escalated to a Major incident.

We have confirmed that there are currently connection issues targeting the Hamilton vGRID SecureStore, which will cause ‘service unavailable’ or ‘gateway timeout’ errors.

We have a P1 case lodged with the software vendor, and they are still investigating.

February 11, 2026 · 15:49 NZDT
Issue

There is currently an issue occurring on the Hamilton vGRID SecureStore (S3 Compatible storage) which appears to be impacting performance / connectivity.

The vendor is currently investigating the issue.

February 11, 2026 · 14:36 NZDT

← Back