Issue with Auckland vGRID Cloud Platform
Incident Report for vGRID Cloud Services
Resolved
The root cause has been determined to be either one of the ports or the DAC cable being used by Intelligent Resilient Framework (IRF) failing, which in turn caused the switch node to reboot.
This is one of two links being used by IRF - we are currently arranging for replacements of the faulty parts.
Posted Jul 15, 2021 - 08:53 NZST
Monitoring
We have determined that core switch node rebooted. We are currently logging a support ticket with the switch vendor to help determine what may have caused this.
We will also continue to monitor the switch for the next few hours.
Posted Jul 14, 2021 - 18:23 NZST
Identified
We have identified that our core switch failed over to the standby node. All VM's in the environment appear to have been unaffected by this disruption. But we are continuing to look into the root cause.
Posted Jul 14, 2021 - 17:58 NZST
Investigating
There has been a service disruption on the Auckland Cloud Platform that we are currently investigating. There appears to have been a network issue on our core switch..
Posted Jul 14, 2021 - 17:35 NZST
This incident affected: vGRID Cloud Platform - Auckland.