Hamilton Firewall Upgrade
Scheduled for Jul 2, 22:00 - 23:30 NZST
Update
The new scheduled date is Saturday, 2nd July 2022
Posted Jun 23, 2022 - 10:47 NZST
Update
Due to staff sickness, this work has been rescheduled.
Posted Jun 23, 2022 - 10:44 NZST
Scheduled
We will be upgrading the firmware of the Hamilton Firewall cluster. These updates are critical to maintaining a supported and reliable platform.
During the maintenance window, there could be brief internet outages while the active node fails over to the secondary node. This may occur a few times during the maintenance window as we apply each update.
Posted Jun 17, 2022 - 10:56 NZST
This scheduled maintenance affects: Customer Portal, Partner Portal, vGRID Cloud Platform - Hamilton, vGRID Voice Services, UFB/NGA Network Services (UFB Network - Waikato, UFB Network - Tauranga/BOP), vGRID Protect (vGRID Protect - Hamilton), vGRID Cloud Connect (vGRID Cloud Connect - Hamilton, vGRID Cloud Backup Portal - Hamilton), and vGRID FTP Containers (vGRID FTP Containers - Hamilton).