Tauranga UFB connection issues.
Incident Report for vGRID Cloud Services
Resolved
All affected services returned to normal at approximately 21:45 yesterday evening which was much earlier than anticipated. If you still have issues with Internet connectivity please contact the service desk and we will investigate further. All services should be operational now.
Posted 5 months ago. Jan 30, 2019 - 07:10 NZDT
Update
Service disruption has been confirmed to have been caused by multiple fibre strikes over a large distance caused by a digger. This will require extensive repairs but should be resolved by tomorrow morning (30/1) with crews working overnight to resolve it. We will continue to provide updates as we receive them.
Posted 5 months ago. Jan 29, 2019 - 16:40 NZDT
Update
We have been notified that the fault has been caused by a fibre break. Field teams are working to restore service as soon as possible.
Posted 5 months ago. Jan 29, 2019 - 14:39 NZDT
Identified
We are currently experiencing an issue with our Tauranga UFB handover port. Customers in the Bay of Plenty region using our vGrid Access services will be experiencing a total loss of service. Our service provider has confirmed that they are aware of the fault and are working to resolve it as quickly as possible.

We apologise for the inconvenience and will update this page as soon as more information is available.
Posted 5 months ago. Jan 29, 2019 - 13:55 NZDT
This incident affected: UFB/NGA Network Services (UFB Network - Tauranga/BOP).