vGRID Voice Service - Outbound dialing issue
Incident Report for vGRID Cloud Services
Resolved
Services were restored around 10:20 am and we have confirmed that customers were able to make outbound calls again.

Our upstream provider is continuing to monitor the platform, but is confident that the issue has been resolved.
Posted Nov 10, 2020 - 12:26 NZDT
Monitoring
Our upstream provider has implemented a fix and are monitoring the results.
Posted Nov 10, 2020 - 10:33 NZDT
Investigating
There is a current issue occurring with our upstream provider that is impacting outbound calling. Their Voice team is currently investigating the fault and have marked this as a major priority.
Inbound call does not appear to be affected at this time.
Posted Nov 10, 2020 - 10:18 NZDT
This incident affected: vGRID Voice Services.