Microsoft 365 Services
Incident Report for vGRID Cloud Services
Resolved
Microsoft are reporting that this issue has now been resolved.
Posted Jun 15, 2020 - 14:01 NZST
Investigating
Users may receive an error when attempting to access Microsoft 365 services. This is affecting users hosted in the Australia or New Zealand region.
For up-to-date status information on this issue, please refer to https://status.office.com/
Posted Jun 15, 2020 - 12:59 NZST