Brief Internet drop in Auckland
Incident Report for vGRID Cloud Services
Resolved
No further issues have occurred so we are considering this incident resolved. We have a pending ticket with our upstream provider and will provide details of the cause of this issue when they become available.
Posted 4 months ago. Mar 16, 2018 - 16:39 NZDT
Identified
Our upstream provider has confirmed that this was a fault on their network that has disrupted a number of their customers in New Zealand. The issue occurred at about 10:01am and was resolved by 10:09am.

All services are operating normally at the moment and we are awaiting information from our upstream providing on the cause and assurance the fault will not repeat.
Posted 4 months ago. Mar 16, 2018 - 10:31 NZDT
Investigating
At approximately 10am this morning we experienced a 5-10 minute drop in all Internet traffic to our Auckland platform. Access seems to have resumed and we are investigating a cause at the moment and will provide further details once we have them.
Posted 4 months ago. Mar 16, 2018 - 10:17 NZDT
This incident affected: UFB/NGA Network Services (UFB Network - Auckland) and vGRID Cloud Platform - Auckland, vGRID Exchange Mail.