The migration to virtual appliances for vCloud Director in Hamilton has been successfully completed and tested.
Please also note that the "console" port has now changed - it is now TCP port 8443. If you are not able to connect to the console, please ensure that you are allowing this port out before contacting the vGRID Service Desk.
Posted Dec 10, 2020 - 12:05 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2020 - 10:33 NZDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 08, 2020 - 12:33 NZDT
Scheduled
We are migrating vCloud Director in our Hamilton vGRID platform over to virtual appliances.
During the maintenance window the vCloud Director portal will not be available and the vGRID Customer Portal will not be able to interact with Virtual Servers. This will stop the ability to manage Virtual Servers, but they will continue to operate normally throughout. If you need to perform any tasks with vGRID servers during this maintenance window please contact our service desk who will be happy to help.
Please Note: with the change to virtual appliances, the port that is used for the 'web console' is changing from TCP 443 (standard HTTPS) to TCP 8443. Please ensure to allow TCP port 8443 out if you wish to be able to connect to the console within vCloud Director or vGRID Customer portals.
Posted Dec 08, 2020 - 12:32 NZDT
This scheduled maintenance affected: vGRID Cloud Platform - Hamilton.