Inbound Voice calling issues
Incident Report for vGRID Cloud Services
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 23, 2019 - 22:14 NZST
Monitoring
The issue has been resolved and our service provider is monitoring the platform to confirm ongoing stability.
Posted 3 months ago. Apr 23, 2019 - 16:30 NZST
Update
Our testing is showing that inbound calling is now working from the Vodafone and Spark networks. If you notice any residual issues please contact the service desk. We will update you again when the service provider has confirmed the issue is resolved.
Posted 3 months ago. Apr 23, 2019 - 16:22 NZST
Update
Our service provider is working to have all services back online within the next 15 minutes.
Posted 3 months ago. Apr 23, 2019 - 16:16 NZST
Identified
There is an identified issue with our upstream providing and they working to identify and resolve the issue. All inbound callers will be receiving a "The user you are trying to reach is unavailable" automated message and the call will not connect. Unfortunately any pre-arranged diversions cannot be completed as the issue is with the provider that usually handles these diversions. We will continue to update you through this mechanism as we receive further updates.
Posted 3 months ago. Apr 23, 2019 - 16:13 NZST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 23, 2019 - 16:09 NZST
Investigating
We are currently investigating an issue with inbound calls playing an unavailable user automated voice message. We will update you when we have more information. Outbound calling is unaffected at this time.
Posted 3 months ago. Apr 23, 2019 - 16:06 NZST
This incident affected: vGRID Voice Services.