Voice Service Interruption
Incident Report for vGRID Cloud Services
Resolved
We have located the fault which caused the interruption of the service. We will be scheduling maintenance in the coming weeks to apply patches to the effected server.
Posted about 1 month ago. Nov 14, 2018 - 17:24 NZDT
Investigating
At approximately 11:50 AM today there was a brief outage on our primary SBC server. As such, active calls may have have been interrupted.
Service was restored at 11:52 AM and we are currently investigating the cause of this issue.
Posted about 1 month ago. Nov 14, 2018 - 12:10 NZDT
This incident affected: vGRID Voice Services.