vGRID UFB
Incident Report for vGRID Cloud Services
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 08:39 NZDT
Identified
Upstream provider has updated that their field team have located the area of impact and are currently working to repair the damage. At this stage the restoration time is 10pm.
Posted Nov 16, 2022 - 16:47 NZDT
Investigating
Our upstream provider has reported that a large number of customers are experiencing a loss of fibre network service in Cambridge.

This incident affects Waikato Fibre Network (Cambridge Fibre Network).

Investigation is underway by the upstream provider to restore this service as soon as possible.

Updates will follow shortly.
Posted Nov 16, 2022 - 13:33 NZDT
This incident affected: UFB/NGA Network Services (UFB Network - Waikato).