Network connectivity problems with some ESXi hosts
Incident Report for vGRID Cloud Services
Resolved
The update has completed now and network connectivity has not been further affected. We will be escalating this issue with our vendor and attempting to get the cause of this issue identified. Future updates of this platform will be notified.
Posted 2 months ago. Apr 07, 2018 - 12:13 NZST
Monitoring
The issue appears to be with a switch module that should operate redundantly but did not in this case. Network connectivity returned for affected systems around 11:45am and we are monitoring the situation and will update you if further disruption occurs.
Posted 2 months ago. Apr 07, 2018 - 11:55 NZST
Investigating
During a routine firmware update some of our VMware ESXi host servers have lost network connectivity. This has affected a number of customer servers hosted in our Hamilton Datacentre. We are investigating the cause and hope to have network access resolved very shortly.
Posted 2 months ago. Apr 07, 2018 - 11:43 NZST
This incident affected: vGRID Cloud Platform - Hamilton.