vGRID IaaS Host failure - Hamilton Cloud Platform
Incident Report for vGRID Cloud Services
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 14:13 NZDT
Update
The root cause of the issue has been determined to be an issue with the CNA (converged network adapter) firmware / driver. We will be applying the recommended actions to resolve this known issue.
Posted Nov 12, 2021 - 14:13 NZDT
Monitoring
We have confirmed that the affected VMs have restarted and we are currently working with the hardware vendor to determine the root cause of the failure. This host will remain excluded from our IaaS platform until the issue has been resolved.
Posted Nov 12, 2021 - 12:01 NZDT
Investigating
One of our host servers in the vGRID Hamilton platform failed today. The VMware software immediately restarted all affected VMs on other operational hosts and other than a short reboot cycle for the affected VMs everything has returned to normal. We will be isolating the affected host and will test it to identify the fault and get it repaired by the vendor. It will not be returned to the production cluster until we are satisfied that the cause of the fault has been identified and mitigated.

A separate message will be send to all affected customers in due course identifying the VMs affected. If you have any questions please contact our service desk.
Posted Nov 12, 2021 - 10:51 NZDT
This incident affected: vGRID Cloud Platform - Hamilton.