Voice Service Interruption
Incident Report for vGRID Cloud Services
Resolved
After reviewing the logs we have determined that the cause of this service interruption was that a service failed on our primary SBC. Once started, the services came back online.
Posted about 2 months ago. Aug 06, 2019 - 13:52 NZST
Monitoring
At approximately 12:53 PM today there was a brief outage on our primary SBC server. As such, active calls may have have been interrupted.
Service was restored at 12:55 PM and we are currently investigating the cause of this issue.
Posted about 2 months ago. Aug 06, 2019 - 13:00 NZST
This incident affected: vGRID Voice Services.