vGRID Access - Tauranga
Incident Report for vGRID Cloud Services
Resolved
All of the repair work has now been completed.
Posted 3 days ago. Sep 12, 2019 - 18:42 NZST
Monitoring
The network link has now been restored and is now active. As we have not received completion notice from our upstream provider, there may be further short disruptions. We will continue to monitor and provide updates as we receive them.
Posted 3 days ago. Sep 12, 2019 - 16:45 NZST
Update
We have been advised that there is now a tentative estimated time of repair of 3 pm today. We will continue to monitor and pass on any updates as they come through.
Posted 3 days ago. Sep 12, 2019 - 12:00 NZST
Update
Technicians are onsite and restoration work of the damaged fibre is continuing. There is no estimated time of repair currently available.
Posted 3 days ago. Sep 12, 2019 - 11:07 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 days ago. Sep 12, 2019 - 09:28 NZST
Investigating
We are currently experiencing a network outage in the Bay of Plenty region due to a fibre cut in Matamata. We will monitor and update the incident as more information becomes available.
Posted 3 days ago. Sep 12, 2019 - 08:49 NZST
This incident affected: UFB/NGA Network Services (UFB Network - Tauranga/BOP).