Internet Outage due to power issues
Incident Report for vGRID Cloud Services
Resolved
All services are now operating normally and we have received confirmation from our upstream provider that no further disruption is expected at this time. We are extremely sorry for the disruption that was caused by this service impacting event and we are taking steps to mitigate a repeat of this problem in the future.

There may be a requirement for our upstream provider to perform some additional maintenance and we will communicate any future planned outages as soon as we get that information. This work will be outside of business hours if neccessary.
Posted 16 days ago. Apr 11, 2018 - 15:32 NZST
Monitoring
We are now seeing traffic flowing on the UFB connections through to Tauranga. We have not received official confirmation that the fault has been resolved but we are hopeful that no further service disruption will occur. We will update the incident to resolved once we have confirmation from our upstream service provider.

Services should be operating normally now. If they are not please contact our service desk at support@vgrid.nz.
Posted 16 days ago. Apr 11, 2018 - 15:17 NZST
Update
Our upstream provider is still working on this issue. They are not able to provide any further information at this time.
Posted 16 days ago. Apr 11, 2018 - 13:43 NZST
Update
We have talked to the service provider and they have confirmed that the engineer is on-site and working through the issue. The service provider is not currently able to give an estimated time for the restoration of these services. We will continue to monitor and will advise as soon as we have any new information.
Posted 16 days ago. Apr 11, 2018 - 09:39 NZST
Update
We are currently attempting to contact our upstream provider to provide an update on this outage. We will update again as soon as we have any new information.
Posted 16 days ago. Apr 11, 2018 - 09:28 NZST
Update
Contractors estimated arrival time to site is 8am. Once onsite, the faulty card will be swapped out and services should be restored shortly after.
Posted 16 days ago. Apr 11, 2018 - 06:39 NZST
Update
Our upstream provider has encountered issues with restoring some of the configuration to router. They have identified that device requires a card replacement. However contractors are unable to get to site due to the severe weather. We are currently awaiting this to be reassessed and an ETA for the contractors to site.
Posted 16 days ago. Apr 11, 2018 - 03:25 NZST
Identified
Unfortunately, services that had been restored, have been lost again. Our upstream provider has confirmed that one of the core routers in Hamilton has lost it configuration as a result of the power failure. They are in the process of restoring services, but are not able to provide an eta for full service restoration.
Posted 17 days ago. Apr 10, 2018 - 23:43 NZST
Monitoring
Most services have been restored - the upstream provider is still working on the issue, but they currently expect this work to be completed within the next hour.
Posted 17 days ago. Apr 10, 2018 - 22:34 NZST
Investigating
Power issues have caused network outages on our upstream provider. This is effecting Tauranga UFB customers. Engineers are working on the issue.
Posted 17 days ago. Apr 10, 2018 - 21:42 NZST
This incident affected: UFB/NGA Network Services (UFB Network - Tauranga/BOP).