Brief Outage for Voice services
Incident Report for vGRID Cloud Services
Resolved
We have taken copies of the logs from the SBC for review.
Posted 7 months ago. Nov 29, 2018 - 17:35 NZDT
Monitoring
At approximately 1 pm our primary SBC began losing it registrations and calls began to failover to the secondary SBC.
The service was restored at 1:05 pm and call began to flow normally again.
Posted 7 months ago. Nov 29, 2018 - 13:11 NZDT
This incident affected: vGRID Voice Services.