vGRID Virtualization Platform - Auckland
Incident Report for vGRID Cloud Services
Resolved
This incident has been resolved. Our Auckland virtualization platform is now operational and the VMware Cloud Director portal is now accessible to customers.

Please contact our support desk if you are still experiencing issues with your virtual environment.
Posted Sep 15, 2021 - 14:09 NZST
Investigating
We are currently investigating an issue that is causing degraded performance within our Auckland virtualization platform, and as a result, we have disabled access to our Auckland Cloud Director portal to avoid customers from making system changes while we work.

We sincerely apologise for any inconveniences caused and we will be keep you up to date with progress as we work through the issue.
Posted Sep 15, 2021 - 13:52 NZST
This incident affected: vGRID Cloud Platform - Auckland.