Call routing issue
Incident Report for vGRID Cloud Services
Resolved
We are happy to report that the call routing issue has been resolved - calls have been routed to our primary SBC over the past hour.
Posted 16 days ago. Nov 30, 2018 - 15:17 NZDT
Monitoring
Our upstream provider has made a change to the configuration at their end which appears to have resolved the call routing issue.
We will continue to monitor it for the next hour to confirm.
Posted 16 days ago. Nov 30, 2018 - 14:02 NZDT
Investigating
An issue has been identified with some calls being diverted to fail over number or disconnecting.
This is caused by the calls being routed to our secondary SBC from our upstream provider, instead of the primary SBC. These calls are then diverted or disconnect, if the PBX does not support having two active connections.
Our upstream provider is currently investigating the issue.
Posted 16 days ago. Nov 30, 2018 - 13:11 NZDT
This incident affected: vGRID Voice Services.