vGRID Cloud Platform Issue
Incident Report for vGRID Cloud Services
Resolved
Our vendor has been able to determine the root cause of the issue - there was a duplicate entry in the database.

This has now been resolved and we have confirmed that full functionality has been restored.
Posted Feb 14, 2022 - 17:29 NZDT
Investigating
We are currently experiencing an issue within our Hamilton Cloud Platform where new VM's cannot be deployed or resources changed on existing VM.
We are working with our Vendor (VMware) to identify and resolve this issue as soon as we can. Should you have any urgent changes to your virtual server, please contact Support Desk for assistance.
Posted Feb 14, 2022 - 15:23 NZDT
This incident affected: vGRID Cloud Platform - Hamilton.