vGRID Cloud Platform - Hamilton
Incident Report for vGRID Cloud Services
Resolved
This has now been resolved and we have confirmed full functionality of the cloud platform.
Posted May 09, 2022 - 14:39 NZST
Identified
We have identified the issue as Non-impacting and we are working to resolve it as soon as possible.
Updates will be provided when work has been completed.
Posted May 09, 2022 - 11:57 NZST
Investigating
We are currently experiencing an issue within our Hamilton Cloud Platform - Network and Storage.
We are working to identify and resolve this issue as soon as we can.
Updates will be provided accordingly.
Posted May 09, 2022 - 10:13 NZST
This incident affected: vGRID Cloud Platform - Hamilton.