Host Failure in Auckland vGRID Platform
Incident Report for vGRID Cloud Services
Resolved
We are currently engaging with the hardware vendor to determine the cause of the failure. The effected host will not be introduced back into cluster until we are satisfied that the root cause has been determined and resolved.

Should you have any questions, please contact support desk by emailing support@vgrid.nz or phoning 0800 425 383
Posted about 2 months ago. Jul 24, 2019 - 12:13 NZST
Investigating
We have had a host fail in the Auckland vGRID Cloud Platform. All customer VM's have been migrated and powered back on by HA. We are currently investigating the cause of the failure.
Posted about 2 months ago. Jul 24, 2019 - 11:40 NZST
This incident affected: vGRID Cloud Platform - Auckland.