Call routing issue from Spark
Incident Report for vGRID Cloud Services
Resolved
Spark has advised that this issue has been resolved and we have confirmed with one customer that they are now receiving calls from the Spark network. If you notice any issue that you believe are related please contact the service desk.
Posted Feb 21, 2019 - 16:26 NZDT
Identified
Vodafone have checked their end and have raised a fault with Spark, who have now identified a fault on their Hamilton switch and are working on a fix.
There is no ETR at this stage.
Posted Feb 21, 2019 - 14:26 NZDT
Investigating
It has been identified that there is an issue with incoming calls from Spark landlines or mobiles, going to 07 numbers hosted with vGRID Voice services. These calls are not being routed correctly and will continuously ring.
Our upstream provider is aware of the issue and they are working to resolve the issue.
Posted Feb 21, 2019 - 11:16 NZDT
This incident affected: vGRID Voice Services.