vGRID Voice Service
Incident Report for vGRID Cloud Services
Resolved
This incident has now been resolved by the upstream provider.
Posted Jul 27, 2022 - 17:32 NZST
Monitoring
The issue has identified and the upstream providers engineers have been applying a 'work-a-round' for the affected customers / wholesalers.

If you are still experiencing call issues, please contact our Support Desk by emailing support@vgrid.nz or phoning 0800 425 383
Posted Jul 27, 2022 - 17:03 NZST
Update
While we have seen an improvement with the number of successful calls, our upstream provider is continuing to investigate this issue.

We will continue to monitor the situation and advice you of updates as they are received.
Posted Jul 27, 2022 - 15:27 NZST
Investigating
Our upstream provider is currently experiencing some issue with calls showing as busy or congested. Some calls are able to be delivered, but a majority are not.
Posted Jul 27, 2022 - 13:51 NZST
This incident affected: vGRID Voice Services.