Auckland ESXi Host unexpected reboot.
Incident Report for vGRID Cloud Services
Resolved
The cause of the issue has been identified and we are working with our hardware vendor to resolve it. The affected host will remain isolated/offline until the issue has been resolved.
Note: While we are down a host, the Auckland platform has plenty of capacity (sitting under 50% utilisation), so all VM will continue to function normally.
Posted Feb 13, 2020 - 15:20 NZDT
Investigating
We have had a host unexpectedly reboot. Any customer VMs that were on that host have been migrated and rebooted now.
We have isolated this host and are investigating the cause.
Posted Feb 13, 2020 - 14:23 NZDT
This incident affected: vGRID Cloud Platform - Auckland.