Network Issue
Incident Report for vGRID Cloud Services
Resolved
We have identified the cause of disruption and we are implementing changes to stop this from reoccurring. We apologise for any disruption that this event has caused.
Posted 7 months ago. May 01, 2018 - 15:21 NZST
Monitoring
Services are all back online - we are continuing to investigate the root cause.
Posted 7 months ago. May 01, 2018 - 15:04 NZST
Investigating
We have just experienced some disruption of our networks that may have caused loss of service for a few minutes.
We are currently investigating the cause
Posted 7 months ago. May 01, 2018 - 14:57 NZST
This incident affected: UFB/NGA Network Services (UFB Network - Waikato, UFB Network - Tauranga/BOP) and vGRID Cloud Platform - Hamilton.