Urgent Maintenance: Hamilton Cloud Connect stores
Incident Report for vGRID Cloud Services
Resolved
Stores are back online and fully available.
Posted 4 months ago. Feb 24, 2019 - 12:22 NZDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Feb 24, 2019 - 12:21 NZDT
Monitoring
Our vendor is performing some critical maintenance on one of our Storage Arrays for Cloud Connect storage which will take access offline to some stores. These stores will return to full access once maintenance is finished. We will confirm when the maintenance is completed. Not all Hamilton Cloud Connect stores are affected.
Posted 4 months ago. Feb 24, 2019 - 10:52 NZDT
This incident affected: vGRID Cloud Connect (vGRID Cloud Connect - Hamilton).