Internet routing issues
Incident Report for vGRID Cloud Services
Resolved
This incident has been resolved. Please contact our service desk at support@vgrid.nz if you continue to experience any routing issues.
Posted Oct 11, 2021 - 15:11 NZDT
Monitoring
We have managed to resolve this issue by failing over our primary firewall node to our secondary node within our firewall cluster. We will be monitoring this fix to ensure that our network performs as expected before marking this incident as resolved.
Posted Oct 08, 2021 - 19:19 NZDT
Update
In an effort to resolve this problem, we've been advised by our upstream provider to make some changes within our firewall cluster. As a precaution, we will perform these changes outside business hours, at 1900hrs today (8/10/2021). During this time there will be some service disruptions of up to 5 minutes.
Posted Oct 08, 2021 - 16:53 NZDT
Update
Troubleshooting is still ongoing with our upstream provider and our team has been assisting where possible. So far, we are seeing that the problem is affecting access to sites and services that use SSL/TLS. Connectivity and access to most websites work with no problem. This issue was escalated to a Level 3 engineering team and they have been working on this all day.
Posted Oct 08, 2021 - 16:02 NZDT
Update
Our upstream provider is continuing to work on this issue to get it resolved as soon as possible. The issue appears to be affecting some SSL/TLS connections.
Posted Oct 08, 2021 - 11:29 NZDT
Identified
The cause of the routing issue has been identified by our upstream provider. They are now working on implementing a fix.
Posted Oct 08, 2021 - 08:49 NZDT
Investigating
We have noticed that some websites are currently unavailable due to some routing issues. So far, we have identified a few websites such as some ASB bank sub-sites and www.tauranga.govt.nz. We have escalated this to our Internet provider who is investigating.
Posted Oct 07, 2021 - 15:38 NZDT
This incident affected: UFB/NGA Network Services (UFB Network - Waikato, UFB Network - Tauranga/BOP).