vGRID Cloud Connect Repositories Offline
Incident Report for vGRID Cloud Services
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 17:26 NZST
Monitoring
We have resolved the issue and jobs has started running again. The Cloud Connect repositories are back online and available for tenants.

We will continue to monitor for the next few hours to confirm that there are no other issues. Please contact the Support Desk on 0800 425 383 should you have any questions or concerns.
Posted Jul 17, 2020 - 12:23 NZST
Investigating
We are currently experiencing an outage on vGRID Hamilton Cloud Connect platform where a number of customer repositories are offline. We are investigating the issue along with Veeam Support and will update when cause has been identified.
Posted Jul 17, 2020 - 11:20 NZST
This incident affected: vGRID Cloud Connect (vGRID Cloud Connect - Hamilton).