Reports of FTP logon failures
Incident Report for vGRID Cloud Services
Resolved
The issue has been resolved. Further investigation regarding the loss of inter-server authentication will occur tomorrow and steps will be taken to ensure it does not repeat.
Posted 2 months ago. Apr 17, 2018 - 19:33 NZST
Identified
We have identified the issue as an authentication failure between the storage environment and the user database server, we are attempting to resolve this now.
Posted 2 months ago. Apr 17, 2018 - 19:24 NZST
Investigating
Multiple users have reported FTP logon failures, we are currently investigating the issue.
Posted 2 months ago. Apr 17, 2018 - 18:55 NZST
This incident affected: vGRID FTP Containers.