Intermittent Routing / Websites
Incident Report for vGRID Cloud Services
Resolved
We have heard back from our upstream provider that they have contacted Akamai. And that services should now be fully restored.
Posted 22 days ago. Jun 04, 2019 - 16:17 NZST
Monitoring
All sites/routes that were failing earlier are now consistently working. However, we have not heard from upstream providers as to the official status so will keep this incident open for now.
Posted 22 days ago. Jun 04, 2019 - 13:20 NZST
Investigating
It appears that specific websites are only loading half the time, if at all. We have identified this as an intermittent route failure relating to CDN traffic on CloudFlare and Akamai, and possibly others.

So far it appears to be significant for the 23.222.x.x IP block. When you get DNS results for sites like Xero, MailChimp, Stuff and many of the banks, there is a chance you will get a good IP and a chance you will get an IP that will not route.

The issue has been escalated with all upstream route providers and we will continue to update this incident report as new information comes to hand.
Posted 22 days ago. Jun 04, 2019 - 13:05 NZST
This incident affected: UFB/NGA Network Services (UFB Network - Auckland, UFB Network - Waikato, UFB Network - Tauranga/BOP, UFB Network - Rest of New Zealand).