vGRID Voice services significantly disrupted
Incident Report for vGRID Cloud Services
Resolved
No further incidents have occurred with vGRID Voice services. If you have any questions or concerns please contact the service desk.
Posted Mar 20, 2020 - 15:38 NZDT
Update
Phone calling has been stable so far this morning. Our upstream provider is continuing to monitor the situation and put remedies in place to increase capacity and handle large call volumes. We will update you through this channel if the situation changes.
Posted Mar 18, 2020 - 08:59 NZDT
Update
All calls are being delivered as normally again. We will continue monitoring the situation. Please contact the service desk if you notice any related issues.
Posted Mar 17, 2020 - 16:28 NZDT
Update
Services have been disrupted again. Our upstream provider is aware of the issue and are working to get this issue resolved as soon as possible.
Posted Mar 17, 2020 - 15:29 NZDT
Update
All calls are being delivered as normal now. We will continue monitoring the situation. Please contact the service desk if you notice any related issues.
Posted Mar 17, 2020 - 14:19 NZDT
Monitoring
We are seeing a lot of inbound calling is connecting now. Outbound calling is still somewhat delayed but calls are being delivered. We will continue to monitor the situation. Our upstream provider has applied a temporary fix and expects call flow to start returning to normal.
Posted Mar 17, 2020 - 13:32 NZDT
Identified
Our upstream provider has identified an unusual and significant spike in call load which has resulted in an overload of the voice platform. This resulted in customers unable to make or receive voice calls.

They are working urgently with their upstream providers and carriers to isolate this load and remedy the situation as soon as possible.
Posted Mar 17, 2020 - 12:42 NZDT
Update
Services are disrupted again. We do apologise for this ongoing issue and hope to have an update for you shortly.
Posted Mar 17, 2020 - 10:59 NZDT
Monitoring
All calling appears to be working now. We will continue to monitor the situation and provide updates if necessary. If you notice any related issues please contact our service desk.
Posted Mar 17, 2020 - 10:41 NZDT
Identified
Our upstream providing has identified the issue and most calling is working. We think there might still be an issue with calls to mobile which will hopefully be fixed shortly.
Posted Mar 17, 2020 - 10:39 NZDT
Investigating
Our upstream Voice provider is experiencing issues with sending and receiving voice calls at this time. This seems to be affecting almost all voice calls. Investigation is underway and we will provide updates as they become available. We do apologise for the disruption this event will be causing.
Posted Mar 17, 2020 - 10:21 NZDT
This incident affected: vGRID Voice Services.