Portal Outage
Incident Report for vGRID Cloud Services
Resolved
Portals are back online.
Posted 3 months ago. Mar 26, 2019 - 09:24 NZDT
Update
Portals are expected to be back online within 15 minutes.
Posted 3 months ago. Mar 26, 2019 - 09:17 NZDT
Identified
An issue with the website portals has been identified and a repair is underway.
Posted 3 months ago. Mar 26, 2019 - 09:08 NZDT
This incident affected: Customer Portal and Partner Portal.