Internet routing issues
Incident Report for vGRID Cloud Services
Resolved
Our upstream Internet service provider has identified the issue in their network and implemented a fix that has resolved the routing issue. All services are working normally now and access to our Status Page website as well as all Google services seem to be operating. Please contact our service desk if you notice any ongoing issues.
Posted Oct 10, 2019 - 11:41 NZDT
Monitoring
Our Internet service provider is working on a fix for the problem. We have noticed improvement to most websites and will be monitoring the situation. We expect to be able to provide more details on the cause of the problem in due course and confirm when the situation is fully resolved soon.
Posted Oct 10, 2019 - 11:34 NZDT
Investigating
Many common websites are currently unavailable or running slowly. In particular Google services and our Status page provider. We have escalated this to our Internet provider who is investigating.
Posted Oct 10, 2019 - 11:06 NZDT
This incident affected: UFB/NGA Network Services (UFB Network - Auckland, UFB Network - Waikato, UFB Network - Tauranga/BOP, UFB Network - Rest of New Zealand).